Blog }  Tecnología para las personas

Actualización de seguridad de WordPress

Actualización de seguridad de WordPress

Importancia

Media

Recursos afectados

  1. WordPress 5.2.3 y versiones anteriores.

Descripción

WordPress ha publicado una actualización de seguridad que incluye diferentes mejoras y además, soluciona múltiples problemas de seguridad.

Solución

Se recomienda actualizar WordPress a la última versión 5.2.3. Para ello, descárgala desde la página oficial del gestor de contenidos o, dentro del propio gestor, en «Escritorio», «Actualizaciones» y en el área de administración de tu sitio, haz clic en «Actualiza ahora».

Detalle

La versión 5.2.4 corrige 6 fallos de seguridad entre los que se encuentran varias vulnerabilidades de tipo Cross-site scripting (XSS), que permitiría a un atacante ejecutar código malicioso en el equipo de la víctima, además de otros fallos de seguridad, entre ellos:

  • visualización de artículos no publicados;
  • falsificación de las comunicaciones;
  • validación incorrecta en el panel de administración.